If you are experiencing issues connecting your bank account for expense tracking, there is usually one of a couple reasons.

  1. Your login is incorrect
  2. You're not connecting a bank account in the US or Canada
  3. Your bank is changing their authentication requirements (MFA)
  4. Your bank is not supported


Your login is incorrect

As silly as this sounds, sometimes people forget that they recently changed their bank login or password.  Please confirm that you're using the right credentials.


You're not connecting a bank account in the US or Canada

Currently, our banking partner (Plaid) only supports US and Canadian bank accounts.  Please make sure that your bank account is within these requirements.


Your bank is changing their authentication requirements (MFA)

We've seen this a few times, as banks are always working to keep their security up to date.

Sometimes they are changing their requirements, such as deploying a new version of multi-factor authentication (MFA).  In this case, all you need to do is wait until they finish their authentication changes and then you should be able to log in.

Other times, such as the case of Capital One, they're simply changing their policies to restrict 3rd parties from connecting to their bank accounts as an anti-competitive stance.

Examples of people complaining to Capital One:
https://twitter.com/GwenllainRose/status/1003694011088097282
https://twitter.com/That1GuySimone/status/1011348496627138561
https://twitter.com/kylebakerio/status/996820781064695808

If you are having issues as a Capital One customer as well, please tweet at them as well using the #protectdataaccess hashtag.


Your bank is not supported

We're sorry if this is the case.  We know our banking partner (Plaid) is doing all they can to support more banks, but they are often impeded by the bank's own policies.  Sometimes asking your bank (such as the tweets above) can help them move faster.  Regardless, we hope that we'll support your bank in the coming future.

Did this answer your question?